Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592996 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 591943
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:c1f5b1d75595b92f561cb885027...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 11:04 EDT by John Kissane
Modified: 2010-05-19 19:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-19 19:31:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.47 KB, text/plain)
2010-05-17 11:04 EDT, John Kissane
no flags Details

  None (edit)
Description John Kissane 2010-05-17 11:04:48 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution --component=mail
component: evolution
executable: /usr/bin/evolution
global_uuid: c1f5b1d75595b92f561cb885027cd5c1fdb14779
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. No idea, it crashed all by itself as I wasn't using it at the time.
2.
3.
Comment 1 John Kissane 2010-05-17 11:04:50 EDT
Created attachment 414575 [details]
File: backtrace
Comment 2 William Glover 2010-05-19 19:31:16 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 591943 ***

Note You need to log in before you can comment on or make changes to this bug.