Bug 593002 - [abrt] crash in glade3-3.6.7-2.fc12: Process /usr/bin/glade-3 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in glade3-3.6.7-2.fc12: Process /usr/bin/glade-3 was killed by s...
Status: CLOSED DUPLICATE of bug 583373
Alias: None
Product: Fedora
Classification: Fedora
Component: glade3   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Miller
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8b01de23ae1584a2afd4e47a3ea...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 15:12 UTC by Imre Horvath
Modified: 2010-05-25 09:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:39:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.98 KB, text/plain)
2010-05-17 15:12 UTC, Imre Horvath
no flags Details

Description Imre Horvath 2010-05-17 15:12:14 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: glade-3
component: glade3
executable: /usr/bin/glade-3
global_uuid: 8b01de23ae1584a2afd4e47a3ea4e4a7b507a1f7
kernel: 2.6.32.11-99.fc12.x86_64
package: glade3-3.6.7-2.fc12
rating: 4
reason: Process /usr/bin/glade-3 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Imre Horvath 2010-05-17 15:12:17 UTC
Created attachment 414579 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:39:22 UTC

*** This bug has been marked as a duplicate of bug 583373 ***

Comment 3 Karel Klíč 2010-05-25 09:39:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583373.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.