Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 593005 - [abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was k...
Keywords:
Status: CLOSED DUPLICATE of bug 585676
Alias: None
Product: Fedora
Classification: Fedora
Component: shotwell
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bac1e97ff49e8c9274ceba8e05b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 15:17 UTC by Steve
Modified: 2010-11-09 15:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 15:16:22 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (38.88 KB, text/plain)
2010-05-17 15:17 UTC, Steve
no flags Details

Description Steve 2010-05-17 15:17:36 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: shotwell file:///media/3436-6534
comment: tried to import fotos from a "htc desire" (android) device ..
component: shotwell
crash_function: raise
executable: /usr/bin/shotwell
global_uuid: bac1e97ff49e8c9274ceba8e05b3741df43e98f4
kernel: 2.6.33.3-85.fc13.i686.PAE
package: shotwell-0.5.2-1.fc13
rating: 4
reason: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Steve 2010-05-17 15:17:39 UTC
Created attachment 414582 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:16:22 UTC

*** This bug has been marked as a duplicate of bug 585676 ***

Comment 3 Karel Klíč 2010-11-09 15:16:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585676.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.