Bug 593076 - [abrt] crash in at-spi-1.28.1-1.fc12: raise: Process /usr/libexec/at-spi-registryd was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in at-spi-1.28.1-1.fc12: raise: Process /usr/libexec/at-spi-regi...
Keywords:
Status: CLOSED DUPLICATE of bug 574390
Alias: None
Product: Fedora
Classification: Fedora
Component: at-spi
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:db0bf10e3094b927fdaef446718...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 18:54 UTC by saulo
Modified: 2010-05-25 09:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:27:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (13.67 KB, text/plain)
2010-05-17 18:54 UTC, saulo
no flags Details

Description saulo 2010-05-17 18:54:33 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/at-spi-registryd
component: at-spi
crash_function: raise
executable: /usr/libexec/at-spi-registryd
global_uuid: db0bf10e3094b927fdaef446718ee7e065633bff
kernel: 2.6.32.11-99.fc12.x86_64
package: at-spi-1.28.1-1.fc12
rating: 4
reason: Process /usr/libexec/at-spi-registryd was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 saulo 2010-05-17 18:54:35 UTC
Created attachment 414638 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:27:16 UTC

*** This bug has been marked as a duplicate of bug 574390 ***

Comment 3 Karel Klíč 2010-05-25 09:27:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574390.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.