Bug 593134 - [abrt] crash in emacs-1:23.1-21.fc12: kill: Process /usr/bin/emacs-23.1 was killed by signal 6 (SIGABRT)
[abrt] crash in emacs-1:23.1-21.fc12: kill: Process /usr/bin/emacs-23.1 was k...
Status: CLOSED DUPLICATE of bug 547094
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Karel Klíč
Fedora Extras Quality Assurance
abrt_hash:65c4ef317e2135a2bbaaaf8a61b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 17:54 EDT by Yassine ABID
Modified: 2013-03-03 18:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:33:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.90 KB, text/plain)
2010-05-17 17:54 EDT, Yassine ABID
no flags Details

  None (edit)
Description Yassine ABID 2010-05-17 17:54:26 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: emacs HelloService.java
component: emacs
crash_function: kill
executable: /usr/bin/emacs-23.1
global_uuid: 65c4ef317e2135a2bbaaaf8a61b742167e9a4cda
kernel: 2.6.32.11-99.fc12.x86_64
package: emacs-1:23.1-21.fc12
rating: 4
reason: Process /usr/bin/emacs-23.1 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Yassine ABID 2010-05-17 17:54:31 EDT
Created attachment 414673 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:33:16 EDT

*** This bug has been marked as a duplicate of bug 547094 ***
Comment 3 Karel Klíč 2010-05-25 06:33:16 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #547094.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.