Bug 593137 - [abrt] crash in gnome-media-2.30.0-1.fc13: raise: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-media-2.30.0-1.fc13: raise: Process /usr/bin/gnome-volu...
Keywords:
Status: CLOSED DUPLICATE of bug 568141
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1f437f09c44791dca5513bd05ab...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 22:35 UTC by Bernie Innocenti
Modified: 2010-05-25 08:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:44:46 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (13.22 KB, text/plain)
2010-05-17 22:35 UTC, Bernie Innocenti
no flags Details

Description Bernie Innocenti 2010-05-17 22:35:02 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-volume-control
component: gnome-media
crash_function: raise
executable: /usr/bin/gnome-volume-control
global_uuid: 1f437f09c44791dca5513bd05ab884274134e01f
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-media-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: Just run sugar-volume-control from the volume applet or from the command line

Comment 1 Bernie Innocenti 2010-05-17 22:35:55 UTC
Created attachment 414677 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:44:46 UTC

*** This bug has been marked as a duplicate of bug 568141 ***

Comment 3 Karel Klíč 2010-05-25 08:44:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #568141.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.