Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 593142 - [abrt] crash in hornsey-1.5.1-1.fc12: strcmp: Process /usr/bin/hornsey was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in hornsey-1.5.1-1.fc12: strcmp: Process /usr/bin/hornsey was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 592527
Alias: None
Product: Fedora
Classification: Fedora
Component: hornsey
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:41e012c590b27312f445ff43851...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 22:48 UTC by Cássio Magno
Modified: 2010-05-25 08:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:44:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (17.25 KB, text/plain)
2010-05-17 22:48 UTC, Cássio Magno
no flags Details

Description Cássio Magno 2010-05-17 22:48:23 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: hornsey '/media/arquivos/Filmes e clipes/Furia_de_titas.rmvb'
component: hornsey
crash_function: strcmp
executable: /usr/bin/hornsey
global_uuid: 41e012c590b27312f445ff43851dfc056300664c
kernel: 2.6.32.11-99.fc12.i686.PAE
package: hornsey-1.5.1-1.fc12
rating: 4
reason: Process /usr/bin/hornsey was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Cássio Magno 2010-05-17 22:48:34 UTC
Created attachment 414684 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:44:52 UTC

*** This bug has been marked as a duplicate of bug 592527 ***

Comment 3 Karel Klíč 2010-05-25 08:44:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592527.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.