Bug 593144 - [abrt] crash in evolution-2.28.3-1.fc12: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.28.3-1.fc12: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 593143
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:1d26aa9309ebaee1ac5c132491b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 19:04 EDT by Miloslav Trmač
Modified: 2010-05-25 05:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:30:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.44 KB, text/plain)
2010-05-17 19:04 EDT, Miloslav Trmač
no flags Details

  None (edit)
Description Miloslav Trmač 2010-05-17 19:04:55 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: I think the internet connection was flaky at the time.
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 1d26aa9309ebaee1ac5c132491b8908a3392245c
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Miloslav Trmač 2010-05-17 19:04:59 EDT
Created attachment 414692 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:30:53 EDT

*** This bug has been marked as a duplicate of bug 593143 ***
Comment 3 Karel Klíč 2010-05-25 05:30:53 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593143.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.