Bug 593147 - [abrt] crash in nautilus-2.28.4-2.fc12: canonicalize_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: canonicalize_path: Process /usr/bin/n...
Keywords:
Status: CLOSED DUPLICATE of bug 542509
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0b6e12a19b06418140261b53352...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 23:58 UTC by dobs
Modified: 2015-03-03 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:39:51 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (35.38 KB, text/plain)
2010-05-17 23:59 UTC, dobs
no flags Details

Description dobs 2010-05-17 23:58:59 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: canonicalize_path
executable: /usr/bin/nautilus
global_uuid: 0b6e12a19b06418140261b53352c041b0e47bbef
kernel: 2.6.32.11-99.fc12.x86_64
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. cute file
2. paste on ftp
3.

Comment 1 dobs 2010-05-17 23:59:01 UTC
Created attachment 414696 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:39:51 UTC

*** This bug has been marked as a duplicate of bug 542509 ***

Comment 3 Karel Klíč 2010-05-25 08:39:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #542509.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.