Bug 593149 - Package bacula-console-bat-5.0.1-1.fc13.x86_64.rpm is missing bat executable
Summary: Package bacula-console-bat-5.0.1-1.fc13.x86_64.rpm is missing bat executable
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bacula   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
high
Target Milestone: ---
Assignee: Andreas Thienemann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 00:39 UTC by Brian Daniels
Modified: 2010-06-23 17:44 UTC (History)
8 users (show)

Fixed In Version: bacula-5.0.2-3.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 17:44:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Daniels 2010-05-18 00:39:54 UTC
Description of problem:

After installing bacula-console-bat, attempts to launch bat get a "The exec() call failed." error.  This is because bat is a zero byte file:

#ls -la /usr/sbin/bat
-rwxr-xr-x 1 root root 0 Mar 18 12:26 /usr/sbin/bat

A rpm verify sees nothing wrong with this:
# rpm -V bacula-console-bat
# 

Version-Release number of selected component (if applicable):
Fedora 13 Beta

How reproducible:
Always

Comment 1 Fedora Update System 2010-06-01 20:14:09 UTC
bacula-5.0.2-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/bacula-5.0.2-3.fc13

Comment 2 Fedora Update System 2010-06-02 18:06:47 UTC
bacula-5.0.2-3.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update bacula'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/bacula-5.0.2-3.fc13

Comment 3 Brian Daniels 2010-06-03 01:20:30 UTC
Bat is available and working in the updated package.

Comment 4 Fedora Update System 2010-06-23 17:44:15 UTC
bacula-5.0.2-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.