Bug 593161 - [abrt] crash in lmms-0.4.6-2.fc12: QMetaObject::removeGuard: Process /usr/bin/lmms was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in lmms-0.4.6-2.fc12: QMetaObject::removeGuard: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 591591
Alias: None
Product: Fedora
Classification: Fedora
Component: lmms (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Thomas Moschny
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0ca02404edb81416739a31be446...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 02:34 UTC by prower2000
Modified: 2010-05-25 09:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:46:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.62 KB, text/plain)
2010-05-18 02:34 UTC, prower2000
no flags Details

Description prower2000 2010-05-18 02:34:11 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/lmms
comment: - have only seen it happen so far when playing notes on the "preview keyboard" for the TripleOscillator
component: lmms
crash_function: QMetaObject::removeGuard
executable: /usr/bin/lmms
global_uuid: 0ca02404edb81416739a31be446fc34dc322586d
kernel: 2.6.32.11-99.fc12.i686
package: lmms-0.4.6-2.fc12
rating: 4
reason: Process /usr/bin/lmms was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
I was unable to reliably reproduce this bug, crash seems to occur at random during use

Comment 1 prower2000 2010-05-18 02:34:13 UTC
Created attachment 414707 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:46:46 UTC

*** This bug has been marked as a duplicate of bug 591591 ***

Comment 3 Karel Klíč 2010-05-25 09:46:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591591.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.