Bug 593163 - [abrt] crash in emacs-1:23.1-26.fc13: kill: Process /usr/bin/emacs-23.1 was killed by signal 6 (SIGABRT)
[abrt] crash in emacs-1:23.1-26.fc13: kill: Process /usr/bin/emacs-23.1 was k...
Status: CLOSED DUPLICATE of bug 547094
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Karel Klíč
Fedora Extras Quality Assurance
abrt_hash:938c15a00c99bb3898ebeb6fa2c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 22:53 EDT by Kanak Kshetri
Modified: 2013-03-03 18:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:33:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.94 KB, text/plain)
2010-05-17 22:53 EDT, Kanak Kshetri
no flags Details

  None (edit)
Description Kanak Kshetri 2010-05-17 22:53:38 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/emacs
component: emacs
crash_function: kill
executable: /usr/bin/emacs-23.1
global_uuid: 938c15a00c99bb3898ebeb6fa2c01e4e2540d595
kernel: 2.6.33.4-95.fc13.i686
package: emacs-1:23.1-26.fc13
rating: 4
reason: Process /usr/bin/emacs-23.1 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Kanak Kshetri 2010-05-17 22:53:39 EDT
Created attachment 414709 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:33:20 EDT

*** This bug has been marked as a duplicate of bug 547094 ***
Comment 3 Karel Klíč 2010-05-25 06:33:20 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #547094.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.