Bug 593166 - [abrt] crash in gvfs-archive-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-archive-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-...
Keywords:
Status: CLOSED DUPLICATE of bug 572816
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6bda3052ed7fef39f41b742bb77...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 03:33 UTC by Igor Katalnikov
Modified: 2015-03-03 22:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:04:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (9.58 KB, text/plain)
2010-05-18 03:33 UTC, Igor Katalnikov
no flags Details

Description Igor Katalnikov 2010-05-18 03:33:41 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/home/igor/disc2.iso
comment: Tested 2 times - reproducible
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-archive
global_uuid: 6bda3052ed7fef39f41b742bb7707c5bb33831c6
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gvfs-archive-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Doubleclick on .iso file -> .iso file mounted
2. Once again doubleclick on .iso file -> Crash
3.

Comment 1 Igor Katalnikov 2010-05-18 03:33:43 UTC
Created attachment 414712 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:04:47 UTC

*** This bug has been marked as a duplicate of bug 572816 ***

Comment 3 Karel Klíč 2010-05-25 10:04:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572816.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.