Bug 593170 - [abrt] crash in totem-2.28.5-1.fc12: pre_resample: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.28.5-1.fc12: pre_resample: Process /usr/bin/totem was...
Keywords:
Status: CLOSED DUPLICATE of bug 593176
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ffe5410a641c4b12c738d47e6a3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 04:08 UTC by robert fairb
Modified: 2010-05-18 09:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-18 09:57:02 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (32.53 KB, text/plain)
2010-05-18 04:08 UTC, robert fairb
no flags Details
File: cmdline (2.07 KB, text/plain)
2010-05-18 04:08 UTC, robert fairb
no flags Details

Description robert fairb 2010-05-18 04:08:18 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
Attached file: cmdline
comment: http://www.midishrine.com
component: totem
crash_function: pre_resample
executable: /usr/bin/totem
global_uuid: ffe5410a641c4b12c738d47e6a3295052690c29a
kernel: 2.6.32.11-99.fc12.i686
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.i was just playing som midi files i downloaded
2.
3.

Comment 1 robert fairb 2010-05-18 04:08:20 UTC
Created attachment 414718 [details]
File: backtrace

Comment 2 robert fairb 2010-05-18 04:08:21 UTC
Created attachment 414719 [details]
File: cmdline

Comment 3 Bastien Nocera 2010-05-18 09:57:02 UTC

*** This bug has been marked as a duplicate of bug 593176 ***


Note You need to log in before you can comment on or make changes to this bug.