Bug 593179 - [abrt] crash in pulseaudio-0.9.21-5.fc12: raise: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
[abrt] crash in pulseaudio-0.9.21-5.fc12: raise: Process /usr/bin/pulseaudio ...
Status: CLOSED DUPLICATE of bug 593178
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:69259f17bf55a1c075a452c5d5f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 01:10 EDT by Christian V R Lopes
Modified: 2010-05-25 06:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:04:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.99 KB, text/plain)
2010-05-18 01:10 EDT, Christian V R Lopes
no flags Details

  None (edit)
Description Christian V R Lopes 2010-05-18 01:10:07 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
crash_function: raise
executable: /usr/bin/pulseaudio
global_uuid: 69259f17bf55a1c075a452c5d5ff834729c58472
kernel: 2.6.32.11-99.fc12.x86_64
package: pulseaudio-0.9.21-5.fc12
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Christian V R Lopes 2010-05-18 01:10:11 EDT
Created attachment 414730 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:04:32 EDT

*** This bug has been marked as a duplicate of bug 593178 ***
Comment 3 Karel Klíč 2010-05-25 06:04:32 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593178.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.