Bug 593186 - [abrt] crash in pidgin-2.7.0-1.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.0-1.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 548128
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:53bd5a83fc3f65809b62b301456...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 05:35 UTC by Timon
Modified: 2010-05-18 12:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-18 12:58:34 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.96 KB, text/plain)
2010-05-18 05:35 UTC, Timon
no flags Details

Description Timon 2010-05-18 05:35:36 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 53bd5a83fc3f65809b62b301456dcea69b75457a
kernel: 2.6.32.12-115.fc12.x86_64
package: pidgin-2.7.0-1.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Timon 2010-05-18 05:35:39 UTC
Created attachment 414737 [details]
File: backtrace

Comment 2 The Source 2010-05-18 07:12:44 UTC
I pressed "Get X-Status message" in the context menu on ICQ contact, pidgin crashed.

Comment 3 Stu Tomlinson 2010-05-18 12:58:34 UTC

*** This bug has been marked as a duplicate of bug 548128 ***


Note You need to log in before you can comment on or make changes to this bug.