Bug 593198 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: g_hash_table_lookup_node: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-exchange-2.28.3-1.fc12: g_hash_table_lookup_node: P...
Status: CLOSED DUPLICATE of bug 553437
Product: Fedora
Classification: Fedora
Component: evolution-exchange (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:473de3091d08254793e248ea0ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 03:00 EDT by Kev O'Neill
Modified: 2010-05-25 05:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:19:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.25 KB, text/plain)
2010-05-18 03:00 EDT, Kev O'Neill
no flags Details

  None (edit)
Description Kev O'Neill 2010-05-18 03:00:19 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=33
comment: Started Evolution client and then "got lucky" :-(
component: evolution-exchange
crash_function: g_hash_table_lookup_node
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: 473de3091d08254793e248ea0acdc55bbe53985a
kernel: 2.6.32.11-99.fc12.i686.PAE
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Not the faintest
2.
3.
Comment 1 Kev O'Neill 2010-05-18 03:00:22 EDT
Created attachment 414748 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:19:18 EDT

*** This bug has been marked as a duplicate of bug 553437 ***
Comment 3 Karel Klíč 2010-05-25 05:19:18 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #553437.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.