Bug 593232 - [abrt] crash in evolution-2.30.1-3.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-3.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 584960
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e49e48c1b05a21eddbcb6213068...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 09:24 UTC by Milan
Modified: 2010-05-25 09:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:09:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.00 KB, text/plain)
2010-05-18 09:24 UTC, Milan
no flags Details

Description Milan 2010-05-18 09:24:48 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: e49e48c1b05a21eddbcb6213068b309fc96f22c0
kernel: 2.6.33.3-85.fc13.i686.PAE
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Milan 2010-05-18 09:24:50 UTC
Created attachment 414782 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:09:29 UTC

*** This bug has been marked as a duplicate of bug 584960 ***

Comment 3 Karel Klíč 2010-05-25 09:09:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584960.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.