Bug 593233 - [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by sig...
Keywords:
Status: CLOSED DUPLICATE of bug 537711
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1bcce90338c409538149b07f39b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 09:27 UTC by Hans Josef Reiner
Modified: 2010-05-18 09:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-18 09:47:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (76.81 KB, text/plain)
2010-05-18 09:27 UTC, Hans Josef Reiner
no flags Details

Description Hans Josef Reiner 2010-05-18 09:27:09 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/home/silvo/.gvfs/arhiv on 192.168.0.10/MP3/Billy Idol/BILLY IDOL - Sweet Sixteen.mp3'
comment: When you use volume up, then volume down, app crashes
component: totem
executable: /usr/bin/totem
global_uuid: 1bcce90338c409538149b07f39b827fac12a3214
kernel: 2.6.32.11-99.fc12.x86_64
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open MP3, Play MP3
2. Volume UP
3.Volume Down
4. App Crashes

Comment 1 Hans Josef Reiner 2010-05-18 09:27:11 UTC
Created attachment 414783 [details]
File: backtrace

Comment 2 Hans Josef Reiner 2010-05-18 09:31:35 UTC
This only happens when MP3 is played from Samba share.

Comment 3 Bastien Nocera 2010-05-18 09:47:11 UTC

*** This bug has been marked as a duplicate of bug 537711 ***


Note You need to log in before you can comment on or make changes to this bug.