Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 593281 - [abrt] crash in gdb-7.0.1-45.fc12: raise: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
[abrt] crash in gdb-7.0.1-45.fc12: raise: Process /usr/bin/gdb was killed by ...
Status: CLOSED DUPLICATE of bug 550334
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
abrt_hash:cf186419dcda7f7f09d59d3e956...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 08:24 EDT by Robbin
Modified: 2010-05-25 05:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:06:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.09 KB, text/plain)
2010-05-18 08:24 EDT, Robbin
no flags Details

  None (edit)
Description Robbin 2010-05-18 08:24:08 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gdb ../arch/x86_64-unknown-linux/bin/64/liquidatord
component: gdb
crash_function: raise
executable: /usr/bin/gdb
global_uuid: cf186419dcda7f7f09d59d3e95605b1bd204f956
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: gdb-7.0.1-45.fc12
rating: 4
reason: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.
set target-async 1
set pagination off
set non-stop on
2.
r myparams
3.
main thread does exit (other threads still alive)
4.
(gdb) thread apply all bt
../../gdb/thread.c:581: internal-error: is_thread_state: Assertion `tp' failed.
A problem internal to GDB has been detected,
further debugging may prove unreliable.
Comment 1 Robbin 2010-05-18 08:24:11 EDT
Created attachment 414833 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:06:19 EDT

*** This bug has been marked as a duplicate of bug 550334 ***
Comment 3 Karel Klíč 2010-05-25 05:06:19 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550334.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.