Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 593318 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: convert_clipboard: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: convert_clipboard: Proce...
Status: CLOSED DUPLICATE of bug 575146
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:d9096eb553ee8763671acaaf52f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 10:04 EDT by Julien Gardès
Modified: 2010-05-25 04:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:56:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (71.95 KB, text/plain)
2010-05-18 10:04 EDT, Julien Gardès
no flags Details

  None (edit)
Description Julien Gardès 2010-05-18 10:04:50 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: convert_clipboard
executable: /usr/libexec/gnome-settings-daemon
global_uuid: d9096eb553ee8763671acaaf52f271cae280ee42
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Julien Gardès 2010-05-18 10:04:54 EDT
Created attachment 414865 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:56:58 EDT

*** This bug has been marked as a duplicate of bug 575146 ***
Comment 3 Karel Klíč 2010-05-25 04:56:58 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575146.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.