This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 593324 - [abrt] crash in tesseract-2.04-1.fc12: ERRCODE::error: Process /usr/bin/tesseract was killed by signal 11 (SIGSEGV)
[abrt] crash in tesseract-2.04-1.fc12: ERRCODE::error: Process /usr/bin/tesse...
Status: CLOSED DUPLICATE of bug 553979
Product: Fedora
Classification: Fedora
Component: tesseract (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Karol Trzcionka
Fedora Extras Quality Assurance
abrt_hash:e758d8ee02b24b46ab90cb8faab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 10:20 EDT by Thom Carlin
Modified: 2010-05-25 06:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:28:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (19.20 KB, text/plain)
2010-05-18 10:20 EDT, Thom Carlin
no flags Details

  None (edit)
Description Thom Carlin 2010-05-18 10:20:25 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: tesseract /tmp/test.tif /tmp/t/
component: tesseract
crash_function: ERRCODE::error
executable: /usr/bin/tesseract
global_uuid: e758d8ee02b24b46ab90cb8faabf888bc527a1b8
kernel: 2.6.32.11-99.fc12.x86_64
package: tesseract-2.04-1.fc12
rating: 4
reason: Process /usr/bin/tesseract was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Thom Carlin 2010-05-18 10:20:31 EDT
Created attachment 414868 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:28:34 EDT

*** This bug has been marked as a duplicate of bug 553979 ***
Comment 3 Karel Klíč 2010-05-25 06:28:34 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #553979.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.