Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 593398 - [abrt] crash in pidgin-2.6.6-2.fc12: g_hash_table_lookup_node: Process /usr/bin/pidgin was killed by signal 8 (SIGFPE)
[abrt] crash in pidgin-2.6.6-2.fc12: g_hash_table_lookup_node: Process /usr/b...
Status: CLOSED DUPLICATE of bug 593395
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:dc5b5b84719fcf5689d8e84a8c8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 13:58 EDT by Amram
Modified: 2010-05-18 14:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-18 14:09:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.74 KB, text/plain)
2010-05-18 13:58 EDT, Amram
no flags Details

  None (edit)
Description Amram 2010-05-18 13:58:54 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: Just running pidging with msn messenger behind a Fortigate FG-60 firewall with version 3.0 MR7 patch 9 build 753
component: pidgin
crash_function: g_hash_table_lookup_node
executable: /usr/bin/pidgin
global_uuid: dc5b5b84719fcf5689d8e84a8c83987ab0377607
kernel: 2.6.32.11-99.fc12.i686.PAE
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 8 (SIGFPE)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Just running pidging with msn messenger behind a Fortigate FG-60 firewall with version 3.0 MR7 patch 9 build 753
2.
3.
Comment 1 Amram 2010-05-18 13:58:57 EDT
Created attachment 414919 [details]
File: backtrace
Comment 2 Amram 2010-05-18 14:07:19 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Just running pidging with msn messenger behind a Fortigate FG-60 firewall with version 3.0 MR7 patch 9 build 753
2.
3.


Comment
-----
Just running pidging with msn messenger behind a Fortigate FG-60 firewall with version 3.0 MR7 patch 9 build 753
Comment 3 Amram 2010-05-18 14:09:06 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Just running pidging with msn messenger behind a Fortigate FG-60 firewall with version 3.0 MR7 patch 9 build 753
2.
3.


Comment
-----
Just running pidging with msn messenger behind a Fortigate FG-60 firewall with version 3.0 MR7 patch 9 build 753
Comment 4 Stu Tomlinson 2010-05-18 14:09:19 EDT

*** This bug has been marked as a duplicate of bug 593395 ***

Note You need to log in before you can comment on or make changes to this bug.