Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 593412 - [RFE] search functionality for Devices
Summary: [RFE] search functionality for Devices
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Beaker
Classification: Retired
Component: web UI
Version: 0.5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact:
URL:
Whiteboard: UX
: 716640 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 18:18 UTC by Cameron Meadors
Modified: 2020-06-02 11:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-02 11:49:48 UTC


Attachments (Terms of Use)

Description Cameron Meadors 2010-05-18 18:18:58 UTC
I have need to find what devices we have available in the machine pool and I don't care at first what machine the devices are in.   I would like the same search functionality that beaker has for Systems and Distros added to Devices.  

For example, I would like to find all network devices that have "802.11" in the name and be able to see the pci ids.

Comment 1 Raymond Mancy 2011-01-06 05:25:56 UTC
I concur

Comment 2 Bill Peck 2012-04-27 18:32:30 UTC
*** Bug 716640 has been marked as a duplicate of this bug. ***

Comment 5 Martin Styk 2020-06-02 11:49:48 UTC
Hello,

thank you for opening issue in Beaker project.
This issue was marked with component "web ui".
As we are not planning to address any further issues in current UI, due to technical stack and not being able to work with Python 3 codebase, I'm closing this issue as WONTFIX.
New UI will be reimplemented within new versions of Beaker.

If you have any questions feel free to reach out to me.

Best regards,
Martin <martin.styk@redhat.com>


Note You need to log in before you can comment on or make changes to this bug.