Bug 593431 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 592767
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:f13ad21c9fc8803af65c0018318...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 15:00 EDT by Sara L. Uckelman
Modified: 2010-05-22 23:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-22 23:22:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (100.04 KB, text/plain)
2010-05-18 15:00 EDT, Sara L. Uckelman
no flags Details

  None (edit)
Description Sara L. Uckelman 2010-05-18 15:00:04 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
comment: Was uploading photos with Facebook's java applet uploader, and it crashed.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: f13ad21c9fc8803af65c00183188d843b0eb8567
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Sara L. Uckelman 2010-05-18 15:00:07 EDT
Created attachment 414943 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-22 23:19:42 EDT
#2  <signal handler called>
No symbol table info available.
#3  nsPluginThreadRunnable::nsPluginThreadRunnable (this=0x7fcafd410340, 
    instance=0x0, func=<value optimized out>, userData=<value optimized out>)
    at nsNPAPIPlugin.cpp:2468
        lock = {<nsAutoLockBase> = {<No data fields>}, 
          mLock = 0x7fcb0ffd3450, mLocked = 1}
        inst = <value optimized out>
#4  0x0000003d7af3b829 in _pluginthreadasynccall (instance=0x0, 
    func=0x7fcb0e6ecb90 <_getString(void*)>, userData=0x7fcb0e3fed40)
    at nsNPAPIPlugin.cpp:2514
No locals.
#5  0x00007fcb0e6ed9cc in PluginRequestProcessor::sendString (
    this=<value optimized out>, message_parts=<value optimized out>)
    at /usr/src/debug/icedtea6-1.8/plugin/icedteanp/IcedTeaPluginRequestProcessor.cc:394
        java_request = {<BusSubscriber> = {
            _vptr.BusSubscriber = 0x7fcb0e8fd690}, instance = 239070800, 
          reference = 32715, result_ready = false, result = 0x7fcafd6b5460}
        thread_data = {parameters = std::vector of length 2, capacity 2 = {
            0x0, 0x7fcafdc6e7e0}, result = "", result_ready = false, 
          call_successful = false}
        variant_ptr = "140509817792480"
        response = ""
        instance = 0x0
#6  0x00007fcb0e6effe3 in queue_processor (data=0x7fcb1358db20)
    at /usr/src/debug/icedtea6-1.8/plugin/icedteanp/IcedTeaPluginRequestProcessor.cc:735
        processor = 0x7fcb1358db20
        message_parts = 0x7fcafd423320
        command = "ToString"
        wait_mutex = {__data = {__lock = 2, __count = 0, __owner = 6182, 
            __nusers = 0, __kind = 0, __spins = 0, __list = {__prev = 0x0, 
              __next = 0x0}}, 
          __size = "\002\000\000\000\000\000\000\000&\030", '\000' <repeats 29 times>, __align = 2}
#7  0x0000003d6e806a3a in start_thread (arg=0x7fcb0e3ff710)
    at pthread_create.c:297
        __res = <value optimized out>
        pd = 0x7fcb0e3ff710
        now = <value optimized out>
        unwind_buf = {cancel_jmp_buf = {{jmp_buf = {140510094161680, 
                2691554836483202239, 263846956128, 0, 0, 3, 
                -2680681216747709249, 2675296361600048319}, 
              mask_was_saved = 0}}, priv = {pad = {0x0, 0x0, 0x0, 0x0}, 
            data = {prev = 0x0, cleanup = 0x0, canceltype = 0}}}
        not_first_call = <value optimized out>
        sp = <value optimized out>
        freesize = <value optimized out>
#8  0x0000003d6dcde62d in clone ()
    at ../sysdeps/unix/sysv/linux/x86_64/clone.S:112
No locals.
#9  0x0000000000000000 in ?? ()
No symbol table info available.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-22 23:22:30 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 592767 ***

Note You need to log in before you can comment on or make changes to this bug.