Bug 593462 - http://docs.fedoraproject.org/readme-burning-isos is missing
http://docs.fedoraproject.org/readme-burning-isos is missing
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: readme-burning-isos (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: eric@christensenplace.us
eric@christensenplace.us
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 16:27 EDT by Marina Zhurakhinskaya
Modified: 2010-05-19 20:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-19 20:42:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marina Zhurakhinskaya 2010-05-18 16:27:42 EDT
http://docs.fedoraproject.org/readme-burning-isos is missing, while it is linked to from http://fedoraproject.org/wiki/Releases/Branched where it says "To burn a DVD, see the burning ISOs readme" and probably other pages.
Comment 1 eric@christensenplace.us 2010-05-18 16:52:12 EDT
Rudi:
We need to figure out a way to directly link to a document.  Is there a way to put links on the main page that would automatically drop you to that guide's choices?
Comment 2 Ruediger Landmann 2010-05-18 18:23:26 EDT
This whole directory structure is about to change once the Publican-driven website goes live.

To solve this problem and the impending changes in directory structure, we should configure the webserver to redirect any non-existent URL straight to docs.fedoraproject.org.

One of the benefits of the new Publican-driven layout is that it's extremely easy to navigate from any document in any format in any language to any other document in any format in any language. In future, all links to a specific document should be to the English HTML version of that document.
Comment 3 Nick Bebout 2010-05-19 20:42:40 EDT
Done. 404s will now redirect ot the root.

Well, I'm resolving as NEXTRELEASE because it'll happen as soon as my change request gets approved.

Note You need to log in before you can comment on or make changes to this bug.