Bug 593479 - [abrt] crash in tk-1:8.5.7-3.fc12: raise: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
[abrt] crash in tk-1:8.5.7-3.fc12: raise: Process /usr/bin/wish8.5 was killed...
Status: CLOSED DUPLICATE of bug 590860
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
abrt_hash:7630cce124d7be0c66962448877...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 17:39 EDT by Adrian bartlett
Modified: 2010-05-25 04:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:28:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.30 KB, text/plain)
2010-05-18 17:40 EDT, Adrian bartlett
no flags Details

  None (edit)
Description Adrian bartlett 2010-05-18 17:39:55 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: wish /usr/bin/amsn
component: tk
crash_function: raise
executable: /usr/bin/wish8.5
global_uuid: 7630cce124d7be0c66962448877f4262e2d5f6f5
kernel: 2.6.31.5-127.fc12.x86_64
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Adrian bartlett 2010-05-18 17:40:13 EDT
Created attachment 414970 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:28:15 EDT

*** This bug has been marked as a duplicate of bug 590860 ***
Comment 3 Karel Klíč 2010-05-25 04:28:15 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590860.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.