Bug 593484 - [abrt] crash in octave-6:3.2.3-4.fc12: octave_swig_ref::load_ascii: Process /usr/bin/octave-3.2.3 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in octave-6:3.2.3-4.fc12: octave_swig_ref::load_ascii: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 562276
Alias: None
Product: Fedora
Classification: Fedora
Component: octave
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rakesh Pandit
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:98384c2b2880b47a88332295f8a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 22:00 UTC by kruvalig
Modified: 2010-05-28 08:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-28 08:59:47 UTC


Attachments (Terms of Use)
File: backtrace (23.56 KB, text/plain)
2010-05-18 22:00 UTC, kruvalig
no flags Details

Description kruvalig 2010-05-18 22:00:14 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: octave --eval 'PS1(\'octave:\\#>\');PS2(\'octave:\\#+>\');addpath(\'/usr/share/qtoctave/scripts_octave/\')' --persist --no-history -i
component: octave
crash_function: octave_swig_ref::load_ascii
executable: /usr/bin/octave-3.2.3
global_uuid: 98384c2b2880b47a88332295f8a04df62138f760
kernel: 2.6.32.11-99.fc12.i686
package: octave-6:3.2.3-4.fc12
rating: 4
reason: Process /usr/bin/octave-3.2.3 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 kruvalig 2010-05-18 22:00:17 UTC
Created attachment 414974 [details]
File: backtrace

Comment 2 Rakesh Pandit 2010-05-19 05:37:06 UTC
Hi kruvalig,

Any other specific information (actions which result this breakage) you want to share ? Any test case ?

--
Regards,
Rakesh Pandit

Comment 3 Susi Lehtola 2010-05-19 07:39:39 UTC
Isn't this a dup of bug #562276?

Comment 4 Rakesh Pandit 2010-05-28 08:59:47 UTC

*** This bug has been marked as a duplicate of bug 562276 ***


Note You need to log in before you can comment on or make changes to this bug.