Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 593503 - [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 552339
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e244ee26e3f809c5455eee054ba...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 00:03 UTC by Alejandro Segovia
Modified: 2010-05-25 08:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:30:14 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (78.59 KB, text/plain)
2010-05-19 00:03 UTC, Alejandro Segovia
no flags Details

Description Alejandro Segovia 2010-05-19 00:03:30 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/home/ale/Downloads/[AD][H264][DVDRIP] Digimon Tamers 01 Trial Audio v2.mkv'
comment: Reproduce mkv (Matroska Video) files.
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: e244ee26e3f809c5455eee054ba6c657f8049cc6
kernel: 2.6.32.11-99.fc12.x86_64
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Reproduce mkv (Matroska Video) files.
2. Wait
3. Totem will crash.

Comment 1 Alejandro Segovia 2010-05-19 00:03:51 UTC
Created attachment 414991 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:30:14 UTC

*** This bug has been marked as a duplicate of bug 552339 ***

Comment 3 Karel Klíč 2010-05-25 08:30:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552339.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.