Bug 593526 - [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Proc...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:97db7b167c78c88e5034e388176...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 23:51 EDT by savailonei
Modified: 2010-05-25 05:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:37:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.63 KB, text/plain)
2010-05-18 23:51 EDT, savailonei
no flags Details

  None (edit)
Description savailonei 2010-05-18 23:51:53 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: the error occured only once, the second time I followed the 'How to reproduce' steps, everything worked fine (the 'Workspace Switcher Preferences' window appeared)
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 97db7b167c78c88e5034e388176624bef79f9f1e
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Right-click the workspace switcher
2. Select 'Preferences'
3. And that's it.
Comment 1 savailonei 2010-05-18 23:51:56 EDT
Created attachment 415012 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:37:59 EDT

*** This bug has been marked as a duplicate of bug 552423 ***
Comment 3 Karel Klíč 2010-05-25 05:37:59 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552423.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.