Bug 593552 - [abrt] crash in evolution-data-server-2.28.3-2.fc12: open_cal: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-data-server-2.28.3-2.fc12: open_cal: Process /usr/l...
Keywords:
Status: CLOSED DUPLICATE of bug 560348
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ce86ef15119dde849dbfd66614d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 06:15 UTC by walid bahgat
Modified: 2010-05-25 08:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:53:40 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (68.50 KB, text/plain)
2010-05-19 06:15 UTC, walid bahgat
no flags Details

Description walid bahgat 2010-05-19 06:15:12 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution-data-server-2.28 --oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_CalFactory:1.2 --oaf-ior-fd=19
component: evolution-data-server
crash_function: open_cal
executable: /usr/libexec/evolution-data-server-2.28
global_uuid: ce86ef15119dde849dbfd66614d0616d21c4f8b9
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-data-server-2.28.3-2.fc12
rating: 4
reason: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 walid bahgat 2010-05-19 06:15:16 UTC
Created attachment 415027 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:53:40 UTC

*** This bug has been marked as a duplicate of bug 560348 ***

Comment 3 Karel Klíč 2010-05-25 08:53:40 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560348.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.