Bug 593569 - Easytag doesn't touch the file when changing the tag
Summary: Easytag doesn't touch the file when changing the tag
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: easytag   
(Show other bugs)
Version: 12
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 07:48 UTC by Steve
Modified: 2010-05-19 08:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-19 08:28:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve 2010-05-19 07:48:30 UTC
Description of problem:
Easytag doesn't touch the file when changing the tag, so the date is not changed (last modified).

Version-Release number of selected component (if applicable):
easytag-2.1.6-5.fc12.i686

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Easytag should touch the file when changing a tag.

Additional info:

Comment 1 Matthias Saou 2010-05-19 08:28:25 UTC
This is a feature, which can be disabled.

Go to "Settings" -> "Preferences" -> "File Settings" tab -> "Preserve modification time of the file", which is enabled by default.

Comment 2 Steve 2010-05-19 08:55:16 UTC
Ah, it's not a bug, it's a feature! ;o)


Note You need to log in before you can comment on or make changes to this bug.