Bug 593575 - [abrt] crash in evolution-2.30.1-3.fc13: _dbus_connection_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-3.fc13: _dbus_connection_lock: Process /usr/...
Keywords:
Status: CLOSED DUPLICATE of bug 601843
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:78ce3e9aab2891f3106a0c1cb84...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 08:08 UTC by tomas
Modified: 2010-11-09 15:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 15:21:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (37.97 KB, text/plain)
2010-05-19 08:08 UTC, tomas
no flags Details

Description tomas 2010-05-19 08:08:02 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _dbus_connection_lock
executable: /usr/bin/evolution
global_uuid: 78ce3e9aab2891f3106a0c1cb841e6bcda8383d2
kernel: 2.6.33.3-85.fc13.x86_64
package: evolution-2.30.1-3.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 tomas 2010-05-19 08:08:07 UTC
Created attachment 415044 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:21:16 UTC

*** This bug has been marked as a duplicate of bug 601843 ***

Comment 3 Karel Klíč 2010-11-09 15:21:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601843.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.