Bug 593578 - Move dund, hidd, and pand manpages to bluez-compat
Move dund, hidd, and pand manpages to bluez-compat
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bluez (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 04:22 EDT by Paul Bolle
Modified: 2010-06-21 10:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 10:48:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Bolle 2010-05-19 04:22:56 EDT
Description of problem:
The dund, hidd, and pand manpages are part of bluez. Their binaries (and configuration files) are part of bluez-compat.

Version-Release number of selected component (if applicable):
bluez-4.64-1.fc14.i686 (but I noticed this on F12 too).

How reproducible:
n/a

Steps to Reproduce:
1. n/a
2.
3.
  
Actual results:
n/a

Expected results:
The dund, hidd, and pand manpages are part of bluez-compat.

Additional info:
bluez-compat needs to be manually installed (as far as I know none of the more mainstream bluetooth packages require it). It is a bit confusing to have manpages for binaries installed, but not those binaries themselves.
Comment 1 Bastien Nocera 2010-06-21 10:48:45 EDT
Moved in bluez-4.66-2.fc14, thanks.

Note You need to log in before you can comment on or make changes to this bug.