Bug 593586 - [abrt] crash in obex-data-server-1:0.4.3-4.fc12: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in obex-data-server-1:0.4.3-4.fc12: Process /usr/bin/obex-data-s...
Status: CLOSED DUPLICATE of bug 591834
Alias: None
Product: Fedora
Classification: Fedora
Component: obex-data-server   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1c2067f55ee6ec2c69cc3f11300...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 08:56 UTC by Pawan Tejwani
Modified: 2010-05-25 10:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:41:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.62 KB, text/plain)
2010-05-19 08:56 UTC, Pawan Tejwani
no flags Details

Description Pawan Tejwani 2010-05-19 08:56:31 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
component: obex-data-server
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/obex-data-server
global_uuid: 1c2067f55ee6ec2c69cc3f113006dade0cf7c600
kernel: 2.6.32.11-99.fc12.i686
package: obex-data-server-1:0.4.3-4.fc12
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Pawan Tejwani 2010-05-19 08:56:34 UTC
Created attachment 415055 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:41:15 UTC

*** This bug has been marked as a duplicate of bug 591834 ***

Comment 3 Karel Klíč 2010-05-25 10:41:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591834.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.