Bug 593597 - [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/libexec/notification-area-applet was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/libexec/notifi...
Keywords:
Status: CLOSED DUPLICATE of bug 573356
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6bfff56a09f02dfa79c704a9d8e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 09:28 UTC by unix63
Modified: 2010-05-25 09:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:33:40 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (48.09 KB, text/plain)
2010-05-19 09:28 UTC, unix63
no flags Details

Description unix63 2010-05-19 09:28:18 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-area-applet --oaf-activate-iid=OAFIID:GNOME_NotificationAreaApplet_Factory --oaf-ior-fd=49
component: gnome-panel
crash_function: raise
executable: /usr/libexec/notification-area-applet
global_uuid: 6bfff56a09f02dfa79c704a9d8ea54239387b664
kernel: 2.6.33.3-85.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-area-applet was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
does not happen everytime.
restart gnome-panel sorts the crash until the next time it feels like crashing.lol

How to reproduce
-----
1.Login in .
2.
3.

Comment 1 unix63 2010-05-19 09:28:25 UTC
Created attachment 415064 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:33:40 UTC

*** This bug has been marked as a duplicate of bug 573356 ***

Comment 3 Karel Klíč 2010-05-25 09:33:40 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573356.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.