Bug 593600 - [abrt] crash in qbittorrent-2.2.6-1.fc12: message: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-2.2.6-1.fc12: message: Process /usr/bin/qbittorre...
Status: CLOSED DUPLICATE of bug 566387
Alias: None
Product: Fedora
Classification: Fedora
Component: rb_libtorrent   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fcecdc38cf1c01a074c6dccd8e0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 09:32 UTC by svk0
Modified: 2010-05-28 12:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-28 12:01:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (95.10 KB, text/plain)
2010-05-19 09:32 UTC, svk0
no flags Details

Description svk0 2010-05-19 09:32:00 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
crash_function: message
executable: /usr/bin/qbittorrent
global_uuid: fcecdc38cf1c01a074c6dccd8e01894c637b2c73
kernel: 2.6.32.12-115.fc12.x86_64
package: qbittorrent-2.2.6-1.fc12
rating: 4
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 svk0 2010-05-19 09:32:04 UTC
Created attachment 415066 [details]
File: backtrace

Comment 2 leigh scott 2010-05-19 10:42:14 UTC
reassigned to rb_libtorrent

Comment 3 leigh scott 2010-05-28 12:01:11 UTC

*** This bug has been marked as a duplicate of bug 566387 ***


Note You need to log in before you can comment on or make changes to this bug.