Bug 593609 - denemo-0.8.18 is available
denemo-0.8.18 is available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: denemo (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Roy Rankin
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 06:05 EDT by Upstream Release Monitoring
Modified: 2010-07-11 07:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-11 07:51:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2010-05-19 06:05:08 EDT
Latest upstream release: 0.8.16
Current version in Fedora Rawhide: 0.8.12
URL: http://ftp.gnu.org/gnu/denemo/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 1 Roy Rankin 2010-05-22 08:48:33 EDT
0.8.16 built in devel
Comment 2 Upstream Release Monitoring 2010-07-08 06:05:43 EDT
Latest upstream release: 0.8.18
Current version in Fedora Rawhide: 0.8.16
URL: http://ftp.gnu.org/gnu/denemo/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 3 Roy Rankin 2010-07-11 07:51:29 EDT
Rawhide updated to 0.8.18

Note You need to log in before you can comment on or make changes to this bug.