Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 593614 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 585323
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:38f139985eab5c264e6055ae725...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 06:11 EDT by nts
Modified: 2010-05-22 23:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-22 23:27:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.13 KB, text/plain)
2010-05-19 06:11 EDT, nts
no flags Details

  None (edit)
Description nts 2010-05-19 06:11:20 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 38f139985eab5c264e6055ae72516e4506464953
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 3
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 nts 2010-05-19 06:11:24 EDT
Created attachment 415072 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-22 23:24:53 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x89000000 in ?? ()
No symbol table info available.
#5  0x02a1f5d4 in AtomTableClearEntry (table=0x329bba4, entry=0xa8b6ce30)
    at nsAtomTable.cpp:325
        atom = 0xabb521e0
        he = 0xa8b6ce30
#6  0x02a126ad in PL_DHashTableFinish (table=0x329bba4) at pldhash.c:383
        entryAddr = 0xa8b6ce30 "\333pG\250\340!\265\253\a"
        entryLimit = 0xa8b71000 "\254\321i\267"
        entrySize = <value optimized out>
        entry = 0xa8b6ce30
#7  0x02a1f685 in NS_PurgeAtomTable () at nsAtomTable.cpp:414
No locals.
#8  0x02a1bb3b in NS_ShutdownXPCOM_P (servMgr=0xb7101224)
    at nsXPComInit.cpp:881
        rv = <value optimized out>
        moduleLoaders = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
#9  0x0219f9f4 in ScopedXPCOMStartup::~ScopedXPCOMStartup (this=0xbfa696d4, 
    __in_chrg=<value optimized out>) at nsAppRunner.cpp:956
        appStartup = {<nsCOMPtr_base> = {mRawPtr = 
    0xb5be2070}, <No data fields>}



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-22 23:27:23 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 585323 ***

Note You need to log in before you can comment on or make changes to this bug.