Bug 59362 - Hard drive corrupted during Linux install
Hard drive corrupted during Linux install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-06 10:03 EST by joe meurer
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-06 10:03:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joe meurer 2002-02-06 10:03:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
When I tried to manually change the partition size of /home after 
selecting "Have the installer automatically partition for you", the program 
froze and corrupted the harddrive. The drive is a Maxtor 20 gb drive.  I used 
Maxtor's Powermax utility to analize drive.  Utility returned code S01, which 
there website states that the hard drive needs replaced.  This was a new hard 
drive.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.During the Disk partitioning screen during installation, I choose "Have the 
installer automatically partition for you" with a 20gb Maxtor hard drive.  

2. I clicked next, and choose to remove all partitions on this system.  

3. Clicked next and said yes to remove all data from the drive

4. Double clicked /home and changed size by using the down arrow


Actual Results:  Linux installation program froze and hard drive started 
clicking.  I waited and then reboot after 5 minutes

Expected Results:  Was hoping to lower size of /home to up the size of /swap.

Additional info:

Rebooted system, hard drive could be found by BIOS but Linux installition could 
not find drive.  Tried Windows boot disk to see if that would work but had the 
same result.  Dos fdisk could not find drive.
Comment 1 Michael Fulbright 2002-02-07 13:06:55 EST
Your hard drive has had a hardware failure. This happens even to new drives.

Note You need to log in before you can comment on or make changes to this bug.