Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 593633 - Munin does not work out of the box
Munin does not work out of the box
Status: CLOSED DUPLICATE of bug 565254
Product: Fedora
Classification: Fedora
Component: munin (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 07:20 EDT by Pierre-YvesChibon
Modified: 2010-05-19 12:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-19 12:34:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre-YvesChibon 2010-05-19 07:20:05 EDT
Description of problem:
I just installed munin on a F-11 computer, did not change anything on the settings (I just checked they were as I used to have them) and I got an error from the cron job.


Version-Release number of selected component (if applicable):
munin-1.4.3-2.fc11.noarch
munin-node-1.4.3-2.fc11.noarch


How reproducible:
always

Steps to Reproduce:
1.yum install munin munin-node
2.service munin-node start
3.wait for the cron job
  
Actual results:
cron returns:
bind failed: Permission denied at /usr/lib/perl5/vendor_perl/5.10.0/Munin/Master/Update.pm line 162


Expected results:
see the graphs

Additional info:
Comment 1 Kevin Fenzi 2010-05-19 12:15:10 EDT
This looks like possibly a duplicate of bug 565254 ?

Can you look for selinux denials? Does it work in permissive mode?
Comment 2 Pierre-YvesChibon 2010-05-19 12:34:47 EDT
Indeed it is, sorry for not seeing this earlier I was on ssh and did not think to check for denials.

*** This bug has been marked as a duplicate of bug 565254 ***

Note You need to log in before you can comment on or make changes to this bug.