Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 593662 - [abrt] crash in claws-mail-3.7.5-2.fc13: raise: Process /usr/bin/claws-mail was killed by signal 6 (SIGABRT)
[abrt] crash in claws-mail-3.7.5-2.fc13: raise: Process /usr/bin/claws-mail w...
Status: CLOSED DUPLICATE of bug 599568
Product: Fedora
Classification: Fedora
Component: claws-mail (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
abrt_hash:061f7d7a172839b26aa4d8a32fd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 08:39 EDT by Carlos "casep" Sepulveda
Modified: 2010-08-01 02:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-01 02:49:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.68 KB, text/plain)
2010-05-19 08:39 EDT, Carlos "casep" Sepulveda
no flags Details

  None (edit)
Description Carlos "casep" Sepulveda 2010-05-19 08:39:08 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: claws-mail
component: claws-mail
crash_function: raise
executable: /usr/bin/claws-mail
global_uuid: 061f7d7a172839b26aa4d8a32fd73623d82af84f
kernel: 2.6.33.3-85.fc13.x86_64
package: claws-mail-3.7.5-2.fc13
rating: 4
reason: Process /usr/bin/claws-mail was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Claws
2. Open a new mail in the IMAP account
Comment 1 Carlos "casep" Sepulveda 2010-05-19 08:39:10 EDT
Created attachment 415097 [details]
File: backtrace
Comment 2 Michael Schwendt 2010-08-01 02:49:29 EDT

*** This bug has been marked as a duplicate of bug 599568 ***

Note You need to log in before you can comment on or make changes to this bug.