Bug 593695 - kernel: [drm] nouveau 0000:01:00.0: no space while (un)hiding cursor
Summary: kernel: [drm] nouveau 0000:01:00.0: no space while (un)hiding cursor
Status: CLOSED DUPLICATE of bug 537065
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ben Skeggs
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 14:10 UTC by Jóhann B. Guðmundsson
Modified: 2010-05-19 22:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-19 22:09:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log file (973.52 KB, text/x-log)
2010-05-19 14:10 UTC, Jóhann B. Guðmundsson
no flags Details
/var/log/messages (61.92 KB, text/plain)
2010-05-19 14:11 UTC, Jóhann B. Guðmundsson
no flags Details

Description Jóhann B. Guðmundsson 2010-05-19 14:10:07 UTC
Created attachment 415130 [details]
Xorg log file

Description of problem:

Dual monitor setup. 

On the right monitor the mouse pointer is visible move it to the left one it vanishes with the following errors appearing in /var/log/messages . ( Mouse is working pointer simply not visible on the left screen )

May 19 13:22:39 valhalla kernel: [drm] nouveau 0000:01:00.0: EvoCh 0 Mthd 0x0000 Data 0x00000400 (0x0002 0x01)
May 19 13:43:41 valhalla kernel: [drm] nouveau 0000:01:00.0: no space while unhiding cursor
May 19 13:43:41 valhalla kernel: [drm] nouveau 0000:01:00.0: no space while hiding cursor


Version-Release number of selected component (if applicable):

xorg-x11-drv-nouveau-0.0.16-6.20100423git13c1043.fc13.x86_64

How reproducible:

Did update which updated the nouveau driver this started to happen ca 2hours later hence not sure the update triggered this bug.. 

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jóhann B. Guðmundsson 2010-05-19 14:11:34 UTC
Created attachment 415131 [details]
/var/log/messages

Comment 2 Ben Skeggs 2010-05-19 22:09:27 UTC

*** This bug has been marked as a duplicate of bug 537065 ***


Note You need to log in before you can comment on or make changes to this bug.