Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 593705 - [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED DUPLICATE of bug 571798
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:55aa6b7b435e2bd3ecaf87c0e38...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 10:33 EDT by Eric Blake
Modified: 2010-05-25 06:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:14:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (86.12 KB, text/plain)
2010-05-19 10:33 EDT, Eric Blake
no flags Details

  None (edit)
Description Eric Blake 2010-05-19 10:33:00 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: 55aa6b7b435e2bd3ecaf87c0e383308dc1743889
kernel: 2.6.33.3-85.fc13.i686
package: thunderbird-3.0.4-3.fc13
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Eric Blake 2010-05-19 10:33:03 EDT
Created attachment 415140 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:14:25 EDT

*** This bug has been marked as a duplicate of bug 571798 ***
Comment 3 Karel Klíč 2010-05-25 06:14:25 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571798.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.