Bug 593706 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
[abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 570574
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:f781cf659ff1bc6988aa52bb8da...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 10:34 EDT by dataeditama
Modified: 2010-05-25 05:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:52:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.34 KB, text/plain)
2010-05-19 10:34 EDT, dataeditama
no flags Details

  None (edit)
Description dataeditama 2010-05-19 10:34:39 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mono /usr/lib/gnome-do/Do.exe
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: f781cf659ff1bc6988aa52bb8dad73fdf7f85e54
kernel: 2.6.33.3-85.fc13.i686.PAE
package: mono-core-2.6.1-2.fc13
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 dataeditama 2010-05-19 10:34:42 EDT
Created attachment 415141 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:52:27 EDT

*** This bug has been marked as a duplicate of bug 570574 ***
Comment 3 Karel Klíč 2010-05-25 05:52:27 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570574.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.