Bug 593714 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Keywords:
Status: CLOSED DUPLICATE of bug 587508
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9ebced076a2be9d9da6ebd5f426...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 14:55 UTC by dataeditama
Modified: 2015-03-03 22:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:40:38 UTC


Attachments (Terms of Use)
File: backtrace (63.56 KB, text/plain)
2010-05-19 14:55 UTC, dataeditama
no flags Details

Description dataeditama 2010-05-19 14:55:43 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 9ebced076a2be9d9da6ebd5f426974dbfc799119
kernel: 2.6.33.3-85.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 dataeditama 2010-05-19 14:55:48 UTC
Created attachment 415148 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:40:38 UTC

*** This bug has been marked as a duplicate of bug 587508 ***

Comment 3 Karel Klíč 2010-05-25 08:40:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587508.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.