Bug 593717 - [abrt] crash in epiphany-2.28.2-1.fc12: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in epiphany-2.28.2-1.fc12: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 592175
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b6635f179eb41a9d8e1dc2a9044...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 15:01 UTC by Maros Zatko
Modified: 2010-05-25 09:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:40:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.77 KB, text/plain)
2010-05-19 15:02 UTC, Maros Zatko
no flags Details

Description Maros Zatko 2010-05-19 15:01:57 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
comment: I just clicked on link in google I think
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: b6635f179eb41a9d8e1dc2a90447321979170a38
kernel: 2.6.32.11-99.fc12.x86_64
package: epiphany-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Maros Zatko 2010-05-19 15:02:00 UTC
Created attachment 415152 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:40:11 UTC

*** This bug has been marked as a duplicate of bug 592175 ***

Comment 3 Karel Klíč 2010-05-25 09:40:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592175.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.