Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 593744 - id_path does not correctly identify fc disks
Summary: id_path does not correctly identify fc disks
Keywords:
Status: CLOSED DUPLICATE of bug 595522
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: udev
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Harald Hoyer
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks: 486244
TreeView+ depends on / blocked
 
Reported: 2010-05-19 15:39 UTC by Hans de Goede
Modified: 2010-06-08 10:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-08 10:43:38 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Hans de Goede 2010-05-19 15:39:43 UTC
Hi,

As already discussed on irc id_path does not correctly identify fc disks, see bug 486244 for details.

Supreeth from Intel is looking into this, this bug is just for tracking this.

Regards,

Hans

Comment 1 Harald Hoyer 2010-06-08 10:43:38 UTC

*** This bug has been marked as a duplicate of bug 595522 ***


Note You need to log in before you can comment on or make changes to this bug.