Bug 593790 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 544939
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:f18317f884ecc35d68dbfb3641e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 13:33 EDT by George Abraham
Modified: 2010-05-25 05:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:44:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.81 KB, text/plain)
2010-05-19 13:33 EDT, George Abraham
no flags Details

  None (edit)
Description George Abraham 2010-05-19 13:33:19 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: f18317f884ecc35d68dbfb3641e42270182d8004
kernel: 2.6.32.12-115.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 George Abraham 2010-05-19 13:33:21 EDT
Created attachment 415208 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:44:47 EDT

*** This bug has been marked as a duplicate of bug 544939 ***
Comment 3 Karel Klíč 2010-05-25 05:44:47 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544939.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.