Bug 593806 - [abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono...
Keywords:
Status: CLOSED DUPLICATE of bug 591212
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9daff92ef03aa03935784cac0ef...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 18:13 UTC by Louis van Dyk
Modified: 2010-05-25 08:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:55:48 UTC


Attachments (Terms of Use)
File: backtrace (18.62 KB, text/plain)
2010-05-19 18:13 UTC, Louis van Dyk
no flags Details

Description Louis van Dyk 2010-05-19 18:13:51 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe '/home/louis/Documents/cadbury/Global RFC form - 20100519 - Install Call Classifier.doc'
component: mono
crash_function: IA__g_malloc
executable: /usr/bin/mono
global_uuid: 9daff92ef03aa03935784cac0efd92eed05cb779
kernel: 2.6.32.12-115.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. The abort happened shortly after rebooting and logging in.  Apparently of its own accord!
2.
3.

Comment 1 Louis van Dyk 2010-05-19 18:13:58 UTC
Created attachment 415221 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:55:48 UTC

*** This bug has been marked as a duplicate of bug 591212 ***

Comment 3 Karel Klíč 2010-05-25 08:55:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591212.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.